Feed RSS
Notizie
feb
26
Vulnerabilità per i siti che utilizzano il plugin WP “ThemeGrill Demo Importer”
Pubblicato da Sandra Bertolacci il 26 febbraio 2020 17:47

Negli ultimi giorni è emersa una falla nel plugin Wordpress  “ThemeGrill Demo Importer” per le versioni dalla 1.3.4 fino alla 1.6.1. 
Le vecchie versioni di ThemeGrill Demo Importer sono vulnerabili ad attacchi remoti da attaccanti non autenticati e uno dei rischi è che venga resettato il database del sito, eliminando completamente i contenuti.


Theme Grill ha risolto il problema e rilasciato una versione aggiornata del plugin, la 1.6.2.

Potete trovare un report dettagliato su: https://www.webarxsecurity.com/critical-issue-in-themegrill-demo-importer

Invitiamo i clienti che stanno utilizzando il plugin in questione di provvedere ad effettuare l’aggiornamento dello stesso il prima possibile.

 


Commenti (0)
Inserisci un nuovo commento
 
 
Nome e Cognome:
Email:
Commenti:
© 1996 - 2016 UnitedHost - Servizi Internet Srl
P.Iva / Vat 03488920178 - REA: BG422571 - Cap. Soc. € 10.000,00